Dělá to jen mě? Pokouším se nahodit nejnovější dev verzi kdyby/doctrine a nic. Buď se mi stáhne 2.0 a nebo nic. Když se pokusím 2.1.*@dev tak to skončí hláškou že chce kdyby/events 2.2@dev a takový package prý není…vše pryč a jen composer require kdyby/doctrine:2.1 a nejde :(

Console, Events, cache ani annotation neni otagovane pro Nette 2.2

Kdyby/Doctrine závisí na vývojových verzích těchto doplňků, musíš tedy do composer.json zapsat dev verze všech 4.


You must first log in to participate in this discussion