Hi everyone, so the plan is to drop 5.3 support entirely, in all Kdyby packages.

  • till the end of February, new releases of all packages will be made, that will still support PHP 5.3
  • after that, the branches will be immediately switched to 5.4 minimum – 5.3 will be removed from linter rules, travis and composer

Why? Because PHP 5.3 is deprecated since 14 Aug 2014, which means it's no longer safe to use it in production.

Congrats!

One more “why” from composer: 2 months ago was developers' usage of PHP 5.5, 49 %


You must first log in to participate in this discussion