Ahoj, po update na nette 2.3. mi vyvolává validator deperecated výjimku viz:

…\vendor\kdyby\validator\src\Kdyby\Validator\Caching\Cache.php:49 source Nette\Caching\Cache->offsetExists(arguments)

./vendor/nette/caching/src/Caching/Cache.php:306 trigger_error(‘Using [] is deprecated; use Cache::load(key) !== NULL instead.’, E_USER_DEPRECATED);

Bylo by prosím možné opravit?

Díky Chap.

Jistě :) Příště hlas bugy prosím na github. https://github.com/…ator/pull/11


You must first log in to participate in this discussion