Ahoj,

když přes Composer stahuji knihovny Kdyby\Doctrine, mi aplikace začne vyhazovat notice v OrmExtension na řádku 460, přesněji: http://ctrlv.cz/vCNB

composer.json vypadá takto:

{
    "name": "nette/sandbox",
    "description": "The sandbox is a pre-packaged Nette Framework project, basic configured structure for your application.",
    "homepage": "http://nette.org",
    "type": "project",
    "license": ["BSD-3-Clause", "GPL-2.0", "GPL-3.0"],
    "authors": [
        {
            "name": "David Grudl",
            "homepage": "http://davidgrudl.com"
        },
        {
            "name": "Nette Community",
            "homepage": "http://nette.org/contributors"
        }
    ],
    "require": {
        "php": ">= 5.3.7",
        "nette/application": "~2.3.0",
        "nette/bootstrap": "~2.3.0",
        "nette/caching": "~2.3.0",
        "nette/database": "~2.3.0",
        "nette/di": "~2.3.0",
        "nette/finder": "~2.3.0",
        "nette/forms": "~2.3.0",
        "nette/http": "~2.3.0",
        "nette/mail": "~2.3.0",
        "nette/robot-loader": "~2.3.0",
        "nette/safe-stream": "~2.3.0",
        "nette/security": "~2.3.0",
        "nette/utils": "~2.3.0",
        "latte/latte": "~2.3.0",
        "tracy/tracy": "~2.3.0",
        "dg/adminer-custom": "~1.6",
        "doctrine/orm": "*",
        "kdyby/annotations": "~2.2",
        "kdyby/console": "~2.4",
        "kdyby/events": "~2.4",
        "kdyby/doctrine-cache": "~2.4",
        "kdyby/doctrine": "*",
        "symfony/config": "~2.7",
        "symfony/translation": "~2.7",
        "kdyby/translation": "~2.2"
    },
    "require-dev": {
        "nette/tester": "~1.3"
    }
}

Začalo to blbnout teprve včera, předtím to bylo bez problému. Nevíte, v čem by mohl být problém a jak ho odstranit?

Díky!


You must first log in to participate in this discussion