Are there or when is coming stable versions of Kdyby\Doctrine and related allowing Nette 2.2?

IIRC, only dev branches now allows Nette 2.2.

Now I use dev version aliases:

{
    "require": {
        "nette/nette": "~2.2",
        "kdyby/annotations": "~2.1@dev",
        "kdyby/console": "~2.0@dev",
        "kdyby/doctrine": "~2.1@dev",
        "kdyby/doctrine-cache": "~2.3@dev",
        "kdyby/events": "~2.1@dev",
    }
}

And need to get rid of those @dev. It's project required.

There are not. Yes they are comming.

filip-prochazka.com/blog/the-state-of-kdyby-2014

Thanks, I haven't noticed that paragraph on first reading.


You must first log in to participate in this discussion